avertissement dpkg path broken Le sujet est résolu

Demande d'aide : c'est ici.
Répondre
Avatar du membre
Grhim
Membre actif
Membre actif
Messages : 911
Enregistré le : 30 mai 2016, 01:00
Localisation : Terra
Diaspora* : Grhim@fessedebouc.fr
Jappix : testouille@xmpp.jp
Status : Hors ligne

11 août 2018, 17:06

salut ,

mise a jour habituel et ....

Image

donc je lui demande la confirmation du PATH et il me sort un PATH dans usr/game .... ??

je tente un

Code : Tout sélectionner

export PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:$PATH"
mais il me colle la bonne PATH en incluant le usr/game donc je me retrouve avec un chemin long et non correcte,

comment je fais ensuite ?
-- D3b1@n Stable + Testing-Unstable -.- Enlightenment / KDE Plasma - Kali -
--gilles--
Membre
Membre
Messages : 441
Enregistré le : 24 août 2016, 19:35
Status : Hors ligne

11 août 2018, 22:11

Salut Grhim, nous avons déjà échangé à ce sujet.
viewtopic.php?f=8&t=1526



Debian est devenu plus restrictif sur la gestion des variables d'environnement, maintenant il faut utiliser # su - au lieu de # su pour les mises à jour.
Parler de liberté n'a de sens qu'à condition que ce soit la liberté de dire aux gens ce qu'ils n'ont pas envie d'entendre. Eric Blair, George Orwell
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2749
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

18 août 2018, 19:54

#su - tu es certain ? ;)
Avatar du membre
Grhim
Membre actif
Membre actif
Messages : 911
Enregistré le : 30 mai 2016, 01:00
Localisation : Terra
Diaspora* : Grhim@fessedebouc.fr
Jappix : testouille@xmpp.jp
Status : Hors ligne

01 sept. 2018, 18:59

piratebab a écrit :
18 août 2018, 19:54
#su - tu es certain ? ;)
-- D3b1@n Stable + Testing-Unstable -.- Enlightenment / KDE Plasma - Kali -
Avatar du membre
Grhim
Membre actif
Membre actif
Messages : 911
Enregistré le : 30 mai 2016, 01:00
Localisation : Terra
Diaspora* : Grhim@fessedebouc.fr
Jappix : testouille@xmpp.jp
Status : Hors ligne

01 sept. 2018, 19:00

Grhim a écrit :
01 sept. 2018, 18:59
piratebab a écrit :
18 août 2018, 19:54
#su - tu es certain ? ;)
il n'a pas vu qu'il etait deja root :icon_e_biggrin:

sinon

J'ai pu faire la mise a jour avec apt avec le fameux su - , autrement cela bloque avec message d'erreurs dont je posterais les screenshots tout a l'heure
-- D3b1@n Stable + Testing-Unstable -.- Enlightenment / KDE Plasma - Kali -
--gilles--
Membre
Membre
Messages : 441
Enregistré le : 24 août 2016, 19:35
Status : Hors ligne

01 sept. 2018, 21:17

$ su -, bien sûr !
Parler de liberté n'a de sens qu'à condition que ce soit la liberté de dire aux gens ce qu'ils n'ont pas envie d'entendre. Eric Blair, George Orwell
Avatar du membre
Grhim
Membre actif
Membre actif
Messages : 911
Enregistré le : 30 mai 2016, 01:00
Localisation : Terra
Diaspora* : Grhim@fessedebouc.fr
Jappix : testouille@xmpp.jp
Status : Hors ligne

02 sept. 2018, 01:51

--gilles-- a écrit :
01 sept. 2018, 21:17
$ su -, bien sûr !
On aiment taquiner sur le fofo :)
-- D3b1@n Stable + Testing-Unstable -.- Enlightenment / KDE Plasma - Kali -
Avatar du membre
lol
Membre hyper actif
Membre hyper actif
Messages : 2930
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

03 oct. 2018, 19:21

+1 pour su -
Debian SID. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Générateur de sources.list!
Répondre