Vulnérabilité PWNKIT

On y discute de tout, ou presque...
Répondre
Avatar de l’utilisateur
Wallacesnd
Membre
Membre
Messages : 61
Inscription : 20 juil. 2021, 17:41
Status : Hors-ligne

Bonjour à tous,

Je ne savais pas trop où poster ceci j'espère que ça sera assez visible.

Je tenais à vous informer que le 25 janvier 2022, une faille sur les systèmes Linux a été détectée. La vulnérabilité se situe au niveau de la commande PKEXEC. Elle est évidemment listé sur le site CVE.MITRE.ORG avec la référence 2021-4034.

Même si je suis nouveau sur le forum ainsi que sur Debian, je trouvais ça pertinent de vous le partager car cela concerne toutes ( ou presque ) les distributions Linux.

Mettez bien à jour vos systèmes :006:
Avatar de l’utilisateur
lol
Site Admin
Site Admin
Messages : 3755
Inscription : 04 avr. 2016, 12:11
Localisation : Madagascar
Status : Hors-ligne

Salut,
Wallacesnd a écrit : 31 janv. 2022, 19:47 Même si je suis nouveau sur le forum ainsi que sur Debian, je trouvais ça pertinent de vous le partager car cela concerne toutes ( ou presque ) les distributions Linux.
Mettez bien à jour vos systèmes :006:

Tu as très bien fait. :good:
C'est un excellent rappel à tous au sujet des mise à jour! Mettez à jour régulièrement.

Nous sommes bien protégés sur Debian car les mises à jour de sécurité sont très régulières.
Ne pas faire ses mises à jour (de sécurité) s'est s'exposer aux mêmes problèmes que des OS moins sérieux (Et ceci inclus Linux).
Debian stable. XFCE.
Dieu, en créant l'homme, a quelque peu surestimé ses capacités.
Avatar de l’utilisateur
Grhim
Membre très actif
Membre très actif
Messages : 1115
Inscription : 30 mai 2016, 01:00
Localisation : pays d'Ouche
Status : Hors-ligne

Debian Testing-Sid / Debian Stable / Kali Linux / LXDE sur Gnome3 - KissOs - Raspberry 3b+ -
Répondre