Message d'erreur tails

Ubuntu ; MX Linux ; Linux Mint ; etc.
Répondre
gecko
Messages : 8
Enregistré le : 22 déc. 2021, 20:16
Status : Hors ligne

Bonjour,

Je n'arrive pas à aller sur internet avec tails.
J'ai tails enregistré sur une clé USB, mais je ne l'ai pas utilisé. J'arrive à le démarrer, mais ensuite, il
ne se connecte pas directement en WIFI. Un message apparaît pour me demander un mot
de passe.
Lorsque je clique sur le portail captif, un message apparaît :
"aucun serveur DNS n'a été obtenu ou n'est configuré manuellement dans
le gestionnaire de réseau".

J'utilise un ordinateur thinkpad le novo. Je suis sur linux ubuntu actualisé en version 20.04

Est ce que vous avez déjà eu ce message d'erreur, qu'est ce que cela signifie? Est ce qu'à tout hasard quelqu'un pourrait me dire comment résoudre ce problème? :017:
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3715
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Salut,
Je n’utilise pas Tails, mais on va essayer...
gecko a écrit : 22 déc. 2021, 21:04Un message apparaît pour me demander un mot
de passe.
Le point d'accès auquel tu essaye de te connecter n'est pas protégé par mot de passe ?
As tu essayé de changer les paramètres de connexion côté Tails ?

gecko a écrit : 22 déc. 2021, 21:04Lorsque je clique sur le portail captif
Je ne comprend pas... Ou clique tu sur "portail captif" ? C'est une fonctionnalité de Tails ?
Debian stable. XFCE.
Dieu, en créant l'homme, a quelque peu surestimé ses capacités.
Répondre