Problème de démarrage en Dual Boot Buster/Windows 10

Demande d'aide : c'est ici.
Répondre
vlotho
Messages : 1
Enregistré le : 12 oct. 2019, 20:49
Status : Hors ligne

02 juin 2020, 00:47

Bonjour,
J'ai voulu installer Buster en dual boot avec windows 10 mais suite à l'insallation c'est windows 10 qui démarre.
J'ai regardé dans le bios et la désactivation du secure boot n'est pas disponible.
il y a la posssibilité de faire apparaitre l'option en activant le windows 8 feature mais le système m'indique que m'a carte graphique n'est pas GOP et que du coup la feature ne peut être activé.
J'ai également essayé d'executer la ligne bcdedit .... dans windows mais cela ne fonctonne pas mieux.
et pour en rajouter encore, là, en redémarrant suite à la désactivation de la windows 8 feature j'arrive sur le bash grub et plus rien ne démarre.
donc je ne sais plus trop quoi faire.
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 3367
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

02 juin 2020, 08:35

Bonjour, si tu as accé à GRUB, c'est déja une grande avancée.Mais est ce le shell complet ou le GRUB rescue, plus limité ?

Vérifie que tu peux bien utiliser les commandes GRUB.
Tu trouveras la liste ici: https://www.gnu.org/software/grub/manua ... mands.html
Teste un truc simple comme un shutdown ou un reboot, ou help.
Tu peux vérifier si tu as accés aux disques avec la commande ls
Tu peux tenter une réparation du systeme en suivant ce tuto: https://www.linux.com/training-tutorial ... b-2-linux/
Le plus simple est de passer par un live cd de réparation, comme par exemple https://www.supergrubdisk.org/super-grub2-disk/
Tu auras une interface graphique, et des commandes plus évoluées par exemple pour chercher tous les systemes intallés (windows, debian ..).
Pour notre info, c'est quoi cette machine aussi fermée ?
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3305
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

02 juin 2020, 11:35

Salut,

A priori comme le disait PascalHambourg dans un autre fil, le SecureBoot n'est plus un problème.

Debian a été installée via un support EFI (GPT) ou pas ?
Je soupçonne que le média d'installation de Debian n'ai pas été convenablement créé pour supporter l'EFI.
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Répondre