plus de son

Demande d'aide : c'est ici.
Message
Auteur
dindoun
Messages : 6
Inscription : 19 nov. 2018, 23:00
Status : Hors-ligne

plus de son

#1 Messagepar dindoun » 22 nov. 2018, 01:55

salut
j'ai plus de son
sur une stretch 4.9.0-6-amd64 ou 4.9.0-8-amd64 ( je viens de démarrer sur un vieux kernel pour essayer )

Code : Tout sélectionner

ps aux |grep pulse
:rien

Code : Tout sélectionner

ls /etc/init.d/|grep pulse
: rien

Code : Tout sélectionner

pulseaudio -v

I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Opération non permise
I: [pulseaudio] main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Opération non permise
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: Permission non accordée
I: [pulseaudio] core-util.c: Failed to acquire high-priority scheduling: Erreur d'entrée/sortie
I: [pulseaudio] main.c: This is PulseAudio 10.0
I: [pulseaudio] main.c: Page size is 4096 bytes
I: [pulseaudio] main.c: Machine ID is 951a1a1adc434650a61cdb4b557a485b.
I: [pulseaudio] main.c: Session ID is 1.
I: [pulseaudio] main.c: Using runtime directory /run/user/1000/pulse.
I: [pulseaudio] main.c: Using state directory /home/musique/.config/pulse.
I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-10.0/modules.
I: [pulseaudio] main.c: Running in system mode: no
I: [pulseaudio] main.c: System supports high resolution timers
I: [pulseaudio] cpu-x86.c: CPU flags: CMOV MMX SSE SSE2 SSE3 SSSE3 SSE4_1 SSE4_2 
I: [pulseaudio] svolume_mmx.c: Initialising MMX optimized volume functions.
I: [pulseaudio] remap_mmx.c: Initialising MMX optimized remappers.
I: [pulseaudio] svolume_sse.c: Initialising SSE2 optimized volume functions.
I: [pulseaudio] remap_sse.c: Initialising SSE2 optimized remappers.
I: [pulseaudio] sconv_sse.c: Initialising SSE2 optimized conversions.
I: [pulseaudio] svolume_orc.c: Initialising ORC optimized volume functions.
I: [pulseaudio] module-device-restore.c: Successfully opened database file '/home/musique/.config/pulse/951a1a1adc434650a61cdb4b557a485b-device-volumes'.
I: [pulseaudio] module.c: Loaded "module-device-restore" (index: #0; argument: "").
I: [pulseaudio] module-stream-restore.c: Successfully opened database file '/home/musique/.config/pulse/951a1a1adc434650a61cdb4b557a485b-stream-volumes'.
I: [pulseaudio] module.c: Loaded "module-stream-restore" (index: #1; argument: "").
I: [pulseaudio] module-card-restore.c: Successfully opened database file '/home/musique/.config/pulse/951a1a1adc434650a61cdb4b557a485b-card-database'.
I: [pulseaudio] module.c: Loaded "module-card-restore" (index: #2; argument: "").
I: [pulseaudio] module.c: Loaded "module-augment-properties" (index: #3; argument: "").
I: [pulseaudio] module.c: Loaded "module-switch-on-port-available" (index: #4; argument: "").
E: [pulseaudio] module-udev-detect.c: inotify_add_watch() failed: Permission non accordée
E: [pulseaudio] module.c: Failed to load module "module-udev-detect" (argument: ""): initialization failed.
E: [pulseaudio] main.c: Module load failed.
E: [pulseaudio] main.c: Échec lors de l'initialisation du démon
I: [pulseaudio] module.c: Unloading "module-switch-on-port-available" (index: #4).
I: [pulseaudio] module.c: Unloaded "module-switch-on-port-available" (index: #4).
I: [pulseaudio] module.c: Unloading "module-augment-properties" (index: #3).
I: [pulseaudio] module.c: Unloaded "module-augment-properties" (index: #3).
I: [pulseaudio] module.c: Unloading "module-card-restore" (index: #2).
I: [pulseaudio] module.c: Unloaded "module-card-restore" (index: #2).
I: [pulseaudio] module.c: Unloading "module-stream-restore" (index: #1).
I: [pulseaudio] module.c: Unloaded "module-stream-restore" (index: #1).
I: [pulseaudio] module.c: Unloading "module-device-restore" (index: #0).
I: [pulseaudio] module.c: Unloaded "module-device-restore" (index: #0).
I: [pulseaudio] main.c: Daemon terminated.

les choses récentes faites :

Code : Tout sélectionner

apt-get --purge remove qemu.*
apt-get --purge remove kvm.*
apt-get install drupal7-mod-fontawesome
apt-get install chkrootkit lynis
apt-get install libpam-tmpdir apt-listbugs debian-goodies debsecan debsums libapache2-mod-evasive  libapache2-mod-qos libapache2-modsecurity

Code : Tout sélectionner

lshw -C multimedia

  *-multimedia              
       description: Audio device
       produit: Juniper HDMI Audio [Radeon HD 5700 Series]
       fabriquant: Advanced Micro Devices, Inc. [AMD/ATI]
       identifiant matériel: 0.1
       information bus: pci@0000:01:00.1
       version: 00
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm pciexpress msi bus_master cap_list
       configuration: driver=snd_hda_intel latency=0
       ressources: irq:41 mémoire:fbafc000-fbafffff
  *-multimedia
       description: Audio device
       produit: 5 Series/3400 Series Chipset High Definition Audio
       fabriquant: Intel Corporation
       identifiant matériel: 1b
       information bus: pci@0000:00:1b.0
       version: 05
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list
       configuration: driver=snd_hda_intel latency=0
       ressources: irq:40 mémoire:fbff8000-fbffbfff[/size]
une erreur  : [code]ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x000000000000042C-0x000000000000042D (\GP2C) (20160831/utaddress-247)

Code : Tout sélectionner

cat /proc/asound/version

Advanced Linux Sound Architecture Driver Version k4.9.0-6-amd64

( je viens de démarrer sur un vieux kernel pour essayer )

Code : Tout sélectionner

cat /proc/asound/cards

 0 [MID            ]: HDA-Intel - HDA Intel MID
                      HDA Intel MID at 0xfbff8000 irq 40
 1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfbafc000 irq 41

Code : Tout sélectionner

cat /proc/asound/devices

  2: [ 1]   : control
  3: [ 1- 3]: digital audio playback
  4: [ 1- 0]: hardware dependent
  5: [ 0]   : control
  6: [ 0- 0]: digital audio playback
  7: [ 0- 0]: digital audio capture
  8: [ 0- 1]: digital audio playback
  9: [ 0- 1]: digital audio capture
 10: [ 0- 2]: digital audio capture
 11: [ 0- 2]: hardware dependent
 33:        : timer

Code : Tout sélectionner

cat /proc/asound/oss/devices
: rien

Code : Tout sélectionner

cat /proc/asound/timers

G0: system timer : 4000.000us (10000000 ticks)
P0-0-0: PCM playback 0-0-0 : SLAVE
P0-0-1: PCM capture 0-0-1 : SLAVE
P0-1-0: PCM playback 0-1-0 : SLAVE
P0-1-1: PCM capture 0-1-1 : SLAVE
P0-2-1: PCM capture 0-2-1 : SLAVE
P0-2-3: PCM capture 0-2-3 : SLAVE
P1-3-0: PCM playback 1-3-0 : SLAVE

Code : Tout sélectionner

cat /proc/asound/pcm

00-00: ALC889 Analog : ALC889 Analog : playback 1 : capture 1
00-01: ALC889 Digital : ALC889 Digital : playback 1 : capture 1
00-02: ALC889 Alt Analog : ALC889 Alt Analog : capture 2
01-03: HDMI 0 : HDMI 0 : playback 1
Autres symptômes:
impossible de redémarrer sur la page de login
documents récents effacés ( mais peut etre ai-je trop attaqué la bête pour trouver le son )

j'ai alors essayé plein de trucs ces 4 dernières heures mais rien n'a marché : des suggestions ?
merci par avance

dindoun
Messages : 6
Inscription : 19 nov. 2018, 23:00
Status : Hors-ligne

Re: plus de son

#2 Messagepar dindoun » 22 nov. 2018, 12:47

salut
nouveaux symptomes qui me font penser que le pb vient de udev - en tout cas pas de la carte son :
plus d'internet automatique : obligé de faire un dhclient : en réalité , un ping sur a box marche mais par sur free.fr . Le dhclient résoud la question
plus de montage automatique des clés usb : elle n'apparaissent même pas sur le gestionnaire de fichiers ( avant de les monter par un clic )

Avatar de l’utilisateur
piratebab
Site Admin
Site Admin
Messages : 2662
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : En ligne

Re: plus de son

#3 Messagepar piratebab » 23 nov. 2018, 12:06

Tu n'aurais pas un probléme sur ton disque dur ?

dindoun
Messages : 6
Inscription : 19 nov. 2018, 23:00
Status : Hors-ligne

Re: plus de son

#4 Messagepar dindoun » 26 nov. 2018, 13:18

non, mais je bidouille pas mal
ca semble réparé
j'avais perdu mes dns ( je ne sais pourquoi, j'ai rajouter un nameserver)
les clés se remontent
je vais quand même faire un smartctl


Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités