zoom video avec VLC sous debian

Demande d'aide : c'est ici.
Répondre
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

29 oct. 2018, 19:24

Bonsoir les vidéaste debianeux.
J'ai besoin de votre aide.
Il existe un outils bien pratique pour zoomer une video avec VLC

https://ccm.net/faq/33983-vlc-enable-th ... -zoom-mode

Je charge et video, je coche la case pour le zoom interactif, et rien ne se passe. Je n'ai pas le petit rectangle qui apparaît sur la vidéo.
Est ce pareil chez vous ?
Avatar du membre
chalu
Membre
Membre
Messages : 14
Enregistré le : 06 oct. 2018, 17:52
Status : Hors ligne

30 oct. 2018, 10:32

Bonjour,
ça semble marcher chez moi. Pr contre j'ai d'abord coché la case et enregistré puis j'ai chargé la vidéo.
version de vlc 3.0.3
test avec une video en .webm
Portable ACER ASPIRE 5740G - intel core i5 - ATI Mobilty Radeon HD 5470
Système : Debian stretch amd64 non-free + dépôt stretch-backports + Mate 1.20
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

30 oct. 2018, 19:27

même en faisant dans cet ordre ça ne fonctionne pas VLC 2.2.8
Avatar du membre
chalu
Membre
Membre
Messages : 14
Enregistré le : 06 oct. 2018, 17:52
Status : Hors ligne

31 oct. 2018, 08:28

Tu es sur quelle version de Debian ?
Je ne vois plus la version 2.2.8 dans les dépôts
https://packages.debian.org/search?keyw ... ection=all
J’ai refait un test avec une vidéo mp4 et c’est bon aussi.
Portable ACER ASPIRE 5740G - intel core i5 - ATI Mobilty Radeon HD 5470
Système : Debian stretch amd64 non-free + dépôt stretch-backports + Mate 1.20
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

01 nov. 2018, 09:34

je suis en testing. J'ai fait quelques test, j'ai un pb avec mon install de vlc (je devais avoir une version bloquée). Si je veux mettre à jour, il veux me désinstaller la moitié de KDE.
Je regarderai quand j'aurais 5 mn (voire beaucoup plus, le pb à l'air tordu)
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

01 nov. 2018, 09:49

j'ai réussi à débloquer la situation, vlc installé mais non fonctionnel.
Pouvez vous me donner le résultat d'un vlc --help chez vous pour comparer
vlc --help
VLC media player 2.2.8 Weatherwax (revision 2.2.7-14-g3cc1d8cba9)
vlc: unknown option or missing mandatory argument `--dbus'
MicP
Modérateur
Modérateur
Messages : 546
Enregistré le : 16 avr. 2016, 22:14
Status : Hors ligne

01 nov. 2018, 13:47

Bonjour piratebab
piratebab a écrit :
Pouvez vous me donner le résultat d'un vlc --help chez vous pour comparer

Code : Tout sélectionner

michel@debg53sw:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 9.5 (stretch)
Release:	9.5
Codename:	stretch
michel@debg53sw:~$ 

Code : Tout sélectionner

michel@debg53sw:~$ echo $XDG_CURRENT_DESKTOP
XFCE
michel@debg53sw:~$ 

Code : Tout sélectionner

michel@debg53sw:~$ vlc --version
VLC media player 3.0.3 Vetinari (revision 3.0.3-1-0-gc2bb759264)
VLC version 3.0.3 Vetinari (3.0.3-1-0-gc2bb759264)
Traductions © 2008-2018 Éric Lassauge
Compilé par buildd sur x86-ubc-01.debian.org (Jul 18 2018 11:55:20)
Compilateur : gcc version 6.3.0 20170516 (Debian 6.3.0-18+deb9u1)
Ce programme est fourni SANS AUCUNE GARANTIE, tel que permis par la loi.
Vous pouvez le redistribuer selon les termes de la Licence Publique Générale GNU ;
voir le fichier COPYING pour plus de détails.
Écrit par l'équipe VideoLAN ; voir le fichier AUTHORS.
michel@debg53sw:~$ 
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

01 nov. 2018, 16:16

Merci,
j'ai réglé mon pb de version (une lib que j'ai du mettre à jour manuellement)
vlc --version
VLC media player 3.0.4 Vetinari (revision 3.0.4-0-gf615db6332)
VLC version 3.0.4 Vetinari (3.0.4-0-gf615db6332)
Traductions © 2008-2018 Éric Lassauge
Compilé par buildd sur x86-ubc-01.debian.org (Oct 14 2018 19:59:10)
Compilateur : gcc version 8.2.0 (Debian 8.2.0-7)
Ce programme est fourni SANS AUCUNE GARANTIE, tel que permis par la loi.
Vous pouvez le redistribuer selon les termes de la Licence Publique Générale GNU ;
voir le fichier COPYING pour plus de détails.
Écrit par l'équipe VideoLAN ; voir le fichier AUTHORS.
Mais toujours pas de zoom interactif
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

01 nov. 2018, 16:37

j'ai une piste. J'ai un probleme avec VA-API, et j'ai aussi un message d'erreur lié au zoom
magnify filter error: Unsupported chroma VDV0
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

02 nov. 2018, 20:04

c'est l'accélération matérielle qui pose problème chez moi (driver nouveau)
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 2829
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

04 nov. 2018, 19:32

il semblerait qu'il faille supprimer vdpau
https://askubuntu.com/questions/714363/ ... v-with-vlc
Répondre