icone kde qui ne s'affichent pas

Demande d'aide : c'est ici.
Message
Auteur
Avatar de l’utilisateur
piratebab
Modérateur
Modérateur
Messages : 2360
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors-ligne

icone kde qui ne s'affichent pas

#1 Messagepar piratebab » 05 juin 2018, 19:52

J'ai un truc bizare depuis quelques temps. Les icones dans la barre de lancement rapide des applications ne s'affichent plus, j'ai un engrenage blanc à la place.
Alors que les icones des applications ouvertes s'affichent correctement (y compris celles qui ne s'affichent pas dans la barre de lancement).
Dans les propriétés de l'engrenage blanc j'ai
~/.local/share/plasma_icons/org.kde.dolphin
ce fichier existe et contient (extension desktop)
URL=/usr/share/applications/org.kde.dolphin.desktop
Ce fichier existe et contient bien une icone de dolphin

Mais elle ne s'affiche pas dans la barre de lancement rapide

Avatar de l’utilisateur
piratebab
Modérateur
Modérateur
Messages : 2360
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors-ligne

Re: icone kde qui ne s'affichent pas

#2 Messagepar piratebab » 05 juin 2018, 19:59

Autre truc bizarre. Je vais dans les propriété de l'icone, j'essaie de changer l'url. Dans la fenêtre de navigation qui apparaît, je me déplace dans /usr/share/applications
et tous les fichiers .desktop sont prévisualisés avec un engrenage blanc ..


Revenir à « Support Debian »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités