debian security Le sujet est résolu

Demande d'aide : c'est ici.
Message
Auteur
marcastro
Membre actif
Membre actif
Messages : 619
Âge : 66
Inscription : 22 avr. 2016, 12:05
Localisation : 83560 Saint Julien
Status : Hors-ligne

debian security

#1 Messagepar marcastro » 09 avr. 2018, 13:02

en faisant mes maj je tombe sur un refus concernant debian security:
Err:4 https://security.debian.org stretch/updates InRelease
Failed to connect to security.debian.org port 443: Connexion refusée

mon sources.list:
mon preferences:

Package: *
Pin: release n=sid
Pin-Priority: 100

Package: firefox
Pin: release n=sid
Pin-Priority: 800

Package: thunderbird
Pin: release n=sid
Pin-Priority: 800

Package: thunderbird-l10n-fr
Pin: release n=sid
Pin-Priority: 800

Package: stellarium
Pin: release n=sid
Pin-Priority: 800[/list]

pourquoi ce refus pour security???
sur le forum depuis 2007.
testing 4.16-amd64#1 sid 4.16-amd64 stretch4.16- bpo nvidia-driver

--gilles--
Membre
Membre
Messages : 382
Inscription : 24 août 2016, 19:35
Status : Hors-ligne

Re: debian security

#2 Messagepar --gilles-- » 09 avr. 2018, 14:04

Bonjour, j'avais installé Debian 9 stretch le 22 07 2017 et j'avais une ligne différente de la tienne pour security et depuis je suis passé à buster ( qui tonne :icon_e_biggrin: ) et puisque j'ai simplement remplacé dans ce fichier "stretch" par "buster" forcément j'ai toujours une ligne différente de la tienne et qui fonctionne aujourd'hui :
deb http://security.debian.org/debian-security buster/updates main


Puisque cela fonctionne chez moi, à moins que ta solution refonctionne, les serveurs ne sont pas fiables à 100 % du temps, je pense que cela vaudrait le coup d'essayer de remplacer ta ligne actuelle :
deb https://security.debian.org/ stretch/updates main contrib non-free

par celle-ci :
deb http://security.debian.org/debian-security stretch/updates main contrib non-free

Image
Parler de liberté n'a de sens qu'à condition que ce soit la liberté de dire aux gens ce qu'ils n'ont pas envie d'entendre. Eric Blair, George Orwell

marcastro
Membre actif
Membre actif
Messages : 619
Âge : 66
Inscription : 22 avr. 2016, 12:05
Localisation : 83560 Saint Julien
Status : Hors-ligne

Re: debian security  Le sujet est résolu

#3 Messagepar marcastro » 09 avr. 2018, 14:45

bien vu, ta suggestion de changer la ligne de security a résolu le problème et je ne me fais plus jeter. :icon_wink:
sur le forum depuis 2007.
testing 4.16-amd64#1 sid 4.16-amd64 stretch4.16- bpo nvidia-driver


Revenir à « Support Debian »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Tbot et 1 invité