probleme Imprimante n'imprime pas CUPS filter failed

Demande d'aide : c'est ici.
Message
Auteur
Avatar de l’utilisateur
Tachyon
Membre
Membre
Messages : 52
Inscription : 11 janv. 2017, 14:39
Status : Hors-ligne

probleme Imprimante n'imprime pas CUPS filter failed

#1 Messagepar Tachyon » 10 nov. 2017, 21:09

bonjour,

imprimante par donation Lexmark x1270 , j'ai suivi le tuto d'installation du forum wiki ubuntu , j'ai aussi tester par l'installation du driver par la methode ppd , tout est reconnu je peux même me connecter en localhost via firefox , par contre je ne sais pas si cela viens de l'imprimante ou de cups ? mais pour imprimer la page test il envoi bien les infos mais me retourne un 'imprimante inactif' j'ai été voir via localhost et j'ai un "filter failed"

voici le fichier https://paste.debian-fr.xyz/?d24974dfed ... AdEpbdvbQ=

merci de votre aide

Avatar de l’utilisateur
Arnaud
Membre
Membre
Messages : 128
Inscription : 23 avr. 2016, 14:31
Localisation : Allemagne
Status : Hors-ligne

Re: probleme Imprimante n'imprime pas CUPS filter failed

#2 Messagepar Arnaud » 11 nov. 2017, 00:22

Lorsque cela ne marche pas, que donne un :

Code : Tout sélectionner

lpstat -t
?

Avatar de l’utilisateur
Tachyon
Membre
Membre
Messages : 52
Inscription : 11 janv. 2017, 14:39
Status : Hors-ligne

Re: probleme Imprimante n'imprime pas CUPS filter failed

#3 Messagepar Tachyon » 11 nov. 2017, 01:28

Arnaud a écrit :
11 nov. 2017, 00:22
Lorsque cela ne marche pas, que donne un :

Code : Tout sélectionner

lpstat -t
?

Code : Tout sélectionner

~$ lpstat -t
scheduler is running
system default destination: Lexmark-1200-Series
device for Lexmark-1200-Series: usb://Lexmark/1200%20Series?serial=1E00AOB
Lexmark-1200-Series accepting requests since ven. 10 nov. 2017 21:26:14 CET
printer Lexmark-1200-Series disabled since ven. 10 nov. 2017 21:26:14 CET -
        Unplugged or turned off
Lexmark-1200-Series-17  anonymous         1024   ven. 10 nov. 2017 20:52:35 CET
ou alors je dois faire la manip seulement lorsque l'imprimante est active & ne veux pas aller plus loin ?

Avatar de l’utilisateur
Arnaud
Membre
Membre
Messages : 128
Inscription : 23 avr. 2016, 14:31
Localisation : Allemagne
Status : Hors-ligne

Re: probleme Imprimante n'imprime pas CUPS filter failed

#4 Messagepar Arnaud » 11 nov. 2017, 10:16

Mieux vaut effectivement essayer dans plusieurs situations différentes.
J'ai eu récemment des problèmes avec cups-browsed qui cherchait sans cesse des imprimantes sur le réseau ou connectée, ce qui faisait planter complètement cups toutes les 5 minutes.
Ce n'est peut-être pas lié, mais j'ai dû désactiver cups-browsed.

Autres possibilités : étudier en détails les logs de cups, et voir si la configuration de l'imprimante la met en veille trop profondément.

Avatar de l’utilisateur
piratebab
Modérateur
Modérateur
Messages : 1927
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors-ligne

Re: probleme Imprimante n'imprime pas CUPS filter failed

#5 Messagepar piratebab » 17 nov. 2017, 08:38

il y a des infos interessantes dans ton log.
Tout d'abord au début:
please consult the error_log file for details
l'as tu consulté pour avoir des détails ?

ensuite c'est très explicite:
error while loading shared libraries: libcupsimage.so.2: cannot open shared object file: No such file or directory
C'est clair non ?
Il te manque le paquet contenant libcupsimage.so.2


autre info intéressante:
Try setting the LogLevel to "debug" to find out more
l'as tu fait ?


Revenir à « Support Debian »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités