petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

Demande d'aide : c'est ici.
Message
Auteur
Avatar de l’utilisateur
debianjam
Membre
Membre
Messages : 128
Inscription : 27 août 2017, 14:18
Status : Hors-ligne

petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#1 Messagepar debianjam » 09 oct. 2018, 16:37

messieurs
je reviens geindre un peu dans cette nouvelle page à propos de problèmes peu gênants certes mais un poil irritants quand même je vais les réunir tous ceux auxquels je pense actuellement :
1/ thunar s'ouvre automatiquement à chaque démarrage même si je ferme le programme avant de terminer une cession
2/ terminal fait de même
3/ problème avec mon imprimante hp 4050n qui demande via la petite interface sur la machine que j'accepte un format différent, le panneau indique : "utiliser ordin perso à la place de pcl" c'est pour quasiment chaque impression je ne saurais vous dire quel genre d'impression arrive à passer directement je crois que ça arrive une ou deux fois sur dix
4/ il arrive plus souvent que nécessaire que chrome plante mais je l'ai déjà indiqué il y a quelques mois quand je disais que je perdais le contrôle avec la souris encore mobile mais avec clics non actifs
suis je seul dans ce cas ?

Avatar de l’utilisateur
vohu
Membre
Membre
Messages : 400
Inscription : 16 avr. 2016, 12:02
Localisation : Strasbourg
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#2 Messagepar vohu » 10 oct. 2018, 11:22

Salut,

Tu viens effectivement geindre, mais tu ne donnes aucune information concrète qui pourrait nous aider à te donner une solution. Tu sais, le cliché du client qui dit "ça marche pas", et qui t'oblige à lui sortir les vers du nez pour pouvoir faire ton travail. Sauf qu'ici, on est bénévole.

Maintenant, pour répondre à tes questions :
[boule magique ON, on est sous XFCE]
1/ 2/ Oui, c'est normal, c'est une fonctionnalité de xfce. Tu vas dans le gestionnaire de paramètres / Session et démarrage. En fouillant un peu, tu trouveras ce que tu cherches.

[boule magique OFF]
3/ Il faut que tu ouvres le menu qui contient un bouton qui ouvre une fenêtre qui affiche une page avec des cases à cocher. Une fois que t'as coché cette case, tu cliques sur le bouton ok, et c'est bon.
4/ sans doute que non, peut être que oui


PS : je suis désolé, j'ai pas pu résister...

Avatar de l’utilisateur
debianjam
Membre
Membre
Messages : 128
Inscription : 27 août 2017, 14:18
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#3 Messagepar debianjam » 10 oct. 2018, 12:43

donc tout est normal très bien il faut il suffit et un petit coup de boule magique formidable tout est rentré dans l'ordre c'était donc très simple je ne vais par vous ennuyer plus mais votre histoire c'est abscons car thunar ne s'ouvrait pas au moindre courant d'air depuis deux ans cette espèce de faux navigateur de fichiers c'est quand même pas fameux - le terminal qui s'ouvre ben je me souviens pas avoir vu ça non plus depuis d'eux ans mais bon s'il s'agit seulement d'un problème de vers de nez je pourrais m'y faire ... pareil pour imprimer et naviguer sur internet pas grave

Avatar de l’utilisateur
chalu
Messages : 6
Inscription : 06 oct. 2018, 17:52
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#4 Messagepar chalu » 10 oct. 2018, 15:25

Bonjour,
Peut-être décocher le choix "enregistrer la session pour les prochaines connexions" dans la fenêtre de déconnexion si tu as le whiskermenu.
Ce que tu décris me fait penser à une session qui démarre avec les logiciels de la précédente.
Si ça ne suffit, tu peux aussi aller dans paramètres > session et démarrage
regarde les réglages de l'onglet principal et coche juste invite à la déconnexion
regarde ensuite dans l'onglet démarrage automatique d'applications : tu ne dois pas y trouver thunar et le terminal coché normalement
Enfin dans l'onglet session tu peux cliquer sur le bouton "effacer les sessions enregistrées"

si ça ne marche pas, je vais être à cours d'idée
Configuration : Portable ACER ASPIRE 5740G - intel core i5 - ATI Mobilty Radeon HD 5470
Système : Debian stretch non-free + dépôt stretch-backports

Avatar de l’utilisateur
debianjam
Membre
Membre
Messages : 128
Inscription : 27 août 2017, 14:18
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#5 Messagepar debianjam » 11 oct. 2018, 09:59

+chalu et +vohu bonjour et merci
"effacer les cessions enregistrées" de cession et démarrage a fait le job pour terminal et thunar qui s'ouvrent spontanément au démarrage
pourtant je ne me souviens pas avoir jamais agi sur le bouton enregistrer la cession qui se trouve là aussi
peut être des petits "accrochages" comme ça sont ils possibles au fil des mises à jour et au fil des ajouts de programmes ?
pour 3 de mon post 1 je vais essayer de voir à me servir de hplip à suivre ...
pour 4 de mon post 1 je cite le lien viewtopic.php?f=8&t=1501&p=18927&hilit=chrome#p18927

Avatar de l’utilisateur
chalu
Messages : 6
Inscription : 06 oct. 2018, 17:52
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#6 Messagepar chalu » 11 oct. 2018, 15:26

pour hplip normalement ça s'installe bien mais ça peut dépendre aussi des modèles et il peut y avoir un pilote supplémentaire à télécharger.
Il y a un wiki sur ma page perso sur debian-facile mais pour jessie je ne l'ai pas mis à jour , il pourra peut-être quand même t'aider :
https://debian-facile.org/utilisateurs: ... e-hp-hplip
Pour chrome : tu as regardé dans les paramètres : activer ou bien désactiver l'accélération matériel ?
Configuration : Portable ACER ASPIRE 5740G - intel core i5 - ATI Mobilty Radeon HD 5470
Système : Debian stretch non-free + dépôt stretch-backports

Avatar de l’utilisateur
debianjam
Membre
Membre
Messages : 128
Inscription : 27 août 2017, 14:18
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#7 Messagepar debianjam » 14 oct. 2018, 10:39

Bonjour, je teste les questions d'imprimante et je ferai le point un peu plus tard
Comme je disais j'ai "effacer les cessions enregistrées" pour me débarrasser des programmes indésirables à l'ouverture, problème réglé, inversement dans les paramètres Cession et démarrage/Démarrage automatique d'applications j'ai ajouté chromium : à voir au prochain démarrage, quel serait le chemin non pas pour ouvrir chromium mais pour ouvrir chrome ?
Question accélération matériel j'ai décoché dans les outils chrome. À l'utilisation j'ai encore eu un blocage néanmoins c'est moins fréquent il me semble. J'ai trouvé ceci https://doc.ubuntu-fr.org/google_chrome ... navigateur
Avec "chrome://flags/" dans le navigateur j'ai trouvé "Override software rendering list" dans la liste au moyen de l'onglet de recherche et c'est bien "disabled". Vous servez vous de cette liste parfois ?

Avatar de l’utilisateur
chalu
Messages : 6
Inscription : 06 oct. 2018, 17:52
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#8 Messagepar chalu » 14 oct. 2018, 19:50

Je n'ai pas chrome. J'ai installé chromium au cas où Firefox aurait un souci mais comme ce n'est pas le cas, je ne l'utilise pas ;)
je ne vois pas l'intérêt de mettre chromium en démarrage automatique ?
Le problème peut aussi venir de ta carte graphique, c'est quoi ?

Code : Tout sélectionner

$ lspci -nnk |grep -i vga
Configuration : Portable ACER ASPIRE 5740G - intel core i5 - ATI Mobilty Radeon HD 5470
Système : Debian stretch non-free + dépôt stretch-backports

Avatar de l’utilisateur
debianjam
Membre
Membre
Messages : 128
Inscription : 27 août 2017, 14:18
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#9 Messagepar debianjam » 15 oct. 2018, 16:51

je suis très satisfait de cet automatisme lors du démarrage car j'utilise internet quasiment à chaque fois et que le démarrage est laborieux avec un hdd 7200t/mn, ce petit gain est significatif, je ne savais pas comment réaliser ça jusqu'à présent voilà c'est fait grosse satisfaction
pour la question de navigation je l'avais signalé je n'utilise que 4go de mémoire ce qui est peut être peu avec le nombre d'onglets que j'ai l'habiture de garder dans mon navigateur plus de dix en général (la carte graphique a 2go de mémoire je crois, l'écran d'affichage est 4k)
voilà la carte graphique

Code : Tout sélectionner

utilisateur1@debian:~$ lspci -nnk |grep -i vga
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208 [GeForce GT 730] [10de:1287] (rev a1)
pour les questions d'imprimante H4050n je commence à me rendre compte que des problèmes se sont produits lorsque il est arrivé une interruption dans le processus d'une impression multipage. Lorsque j'ai provoqué une interruption en ouvrant le tiroir, l'impression a stoppé j'ai refermé le tiroir, l'imprimante a repris l'impression mais en demandant une validation à chaque page et pire en imprimant plusieurs fois la même page. Il règne une sorte de confusion par exemple une nouvelle impression de page unique va imprimer plusieurs fois la même page. Devant ce genre de phénomène il est difficile d'établir une règle et de décrire ce qui se passe vraiment. Avant cet évènement d'interruption tout semblait aller bien. Je poursuis les tests au fil de mes besoins d'impression j'aimerais bien que ça s'arrange (je n'ai pas encore employé splip, je me souviens l'avoir employé lorsque j'utilisais ubuntu trois ans en arrière)

Avatar de l’utilisateur
chalu
Messages : 6
Inscription : 06 oct. 2018, 17:52
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#10 Messagepar chalu » 18 oct. 2018, 07:35

La commande était un peu courte . Quel est le retour de

Code : Tout sélectionner

lspci -nnk |grep -i vga -A3
pour voir le pilote utilisé
Configuration : Portable ACER ASPIRE 5740G - intel core i5 - ATI Mobilty Radeon HD 5470
Système : Debian stretch non-free + dépôt stretch-backports

Avatar de l’utilisateur
debianjam
Membre
Membre
Messages : 128
Inscription : 27 août 2017, 14:18
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#11 Messagepar debianjam » 18 oct. 2018, 13:41

Code : Tout sélectionner

utilisateur1@debian:~$ lspci -nnk |grep -i vga -A3
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208 [GeForce GT 730] [10de:1287] (rev a1)
	Subsystem: ASUSTeK Computer Inc. GK208 [GeForce GT 730] [1043:850c]
	Kernel driver in use: nouveau
	Kernel modules: nouveau
navigation : actuellement j'utilise chromium, il semblerait que chromium actuellement soit moins sujet aux plantages que je décrivais
imprimante : une réinitialisation de l'imprimante (extinction et redémarrage) a été indispensable pour remettre de l'ordre dans des défauts d'impressions qui autrement semblaient se perpétuer. Souvent l'imprimante reste en veille seulement et on ne l'éteint pas, elle ne passe donc pas très souvent par la phase de réinitialisation.
Toujours maintenant il est parfois indispensable d'accepter un changement de format papier au panneau de l'imprimante, je suppose que dans ces situations le format de papier enregistré dans le pdf est un format américain et l'imprimante n'ayant pas ce format pose la question du format

Avatar de l’utilisateur
chalu
Messages : 6
Inscription : 06 oct. 2018, 17:52
Status : Hors-ligne

Re: petits problèmes thunar- terminal - imprimante - chrome nécessitant réglages ?

#12 Messagepar chalu » 18 oct. 2018, 14:24

Tu as tenté le firmware Nvidia ? Je ne sais pas si c’est une bonne idée si le pilote nouveau la prend bien en charge.
A essayé éventuellement ?
Pour l’imprimante, je ne saurais te dire, je n’ai pas ce type de message
Configuration : Portable ACER ASPIRE 5740G - intel core i5 - ATI Mobilty Radeon HD 5470
Système : Debian stretch non-free + dépôt stretch-backports


Revenir à « Support Debian »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités