LE Wiki

Fonctionnement du forum. Présentations.
Répondre
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

PengouinPdt a écrit : 29 avr. 2017, 23:53Nouveau modèle créé : Modèle:Root1a
Permet de spécifier un chemin système !
C'est chouette!


PS: Y'a pas mal de remarques (Dont le mail d'origine - J'avais pas modifié en effet - et les url - Je m'en était aperçu, mais ça n'est pas systématique et j'ai laissé pisser...) Je regarderais cette histoire d'url en localhost, c'est crétin...
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Hello,

Mise à jour de sécurité 1.28 vers 1.28.2.
Galère avec composer que je maîtrise assez mal... :003:
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

Ok, merci ! :D

En espérant que les problèmes rencontrés ne soient pas de nouveau relevés ;)
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Hello,
PengouinPdt a écrit : 09 juil. 2017, 13:07En espérant que les problèmes rencontrés ne soient pas de nouveau relevés ;)

En principe non!
C'est la partie sémantique mediawiki qui est un peu compliquée (C'est développé en parallèle au "core" de mediawiki). Et l'introduction de composer ne simplifie pas les choses.

J'ai paumé (Crash disque et pas de backup. Je sais, je sais...) mon wiki maison il y a quelques mois, et j'avais toutes mes notes de mise à jour dessus...
J'ai re-noté les problèmes rencontrés et l'ordre des trucs à faire pour la prochaine maj, je ne devrais plus me planter!

:006:
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

Très bonne démarche ;)
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

À propos du Wiki:

J'ai compilé quelques versions de php7 sur mon serveur. Mediawiki 1.28 étant marqué compatible avec php7 je ferais un essai cet après-midi.
Ça me permettra d'anticiper mon upgrade vers Stretch... :icon_e_geek:
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

Compilé ?
Alors qu'ils sont dispo par dotdeb, si je ne me trompe pas ! ???

Et, ne me dis pas que dotdeb font du mauvais boulot... depuis le temps, je pense qu'ils ont gagné leur "galon d'estime" ;)
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Oui compilés!
1) j'aime compiler.
2) j'ai encore des applis web non compatibles php7
3) j'ai eu des "deboires" avec dotdeb lors de mes premiers essais
4) ils font le même chose que moi: ils compilent! :003:
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

oui, certainement, mais ils te facilitent la vie.

Pourquoi se la compliquer ?
d'autant que tu assumes beaucoup de choses, n'est-ce pas ?!
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

PengouinPdt a écrit : 09 juil. 2017, 14:35oui, certainement, mais ils te facilitent la vie.

Pourquoi se la compliquer ?
d'autant que tu assumes beaucoup de choses, n'est-ce pas ?!

Bah, je dois être un peu maso... :021:
Stretch va simplifier les choses (quand j'aurais tout basculé).

Bref, php7 activé sur le wiki, pas de problème particulier à vue de nez.

Image
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

Excellent ! XD
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

PengouinPdt a écrit : 09 juil. 2017, 14:14Compilé ?
Alors qu'ils sont dispo par dotdeb, si je ne me trompe pas ! ???

Et, ne me dis pas que dotdeb font du mauvais boulot... depuis le temps, je pense qu'ils ont gagné leur "galon d'estime" ;)

Salut,
Je viens de trouver une alternative à dotdeb que je suis en train de tester sur une Stretch: https://packages.sury.org

C'est maintenu par un Développeur Debian: Ondřej Surý
https://qa.debian.org/developer.php?log ... debian.org

Code : Tout sélectionner

apt-get install apt-transport-https lsb-release ca-certificates
wget -O /etc/apt/trusted.gpg.d/php.gpg https://packages.sury.org/php/apt.gpg
echo "deb https://packages.sury.org/php/ $(lsb_release -sc) main" > /etc/apt/sources.list.d/php.list
apt-get update

Ça fonctionne pour Jessie et Stretch
Au programme: php5.6 / php7.0 et php7.1
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

hihihihi, il fait les depôts PPA... pour Ubuntu, que j'utilise depuis longtemps :p
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

PengouinPdt a écrit : 17 juil. 2017, 18:07hihihihi, il fait les depôts PPA... pour Ubuntu, que j'utilise depuis longtemps :p

Pour le principe pas de PPA dans mes debian... :078:

:icon_wink:
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

Moi, non plus.
Je te disais, très simplement, qu'il fait aussi l'équivalent des dépôts en PPA pour ubuntu, pour le même propos ; c'est le même gars. :p
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

PengouinPdt a écrit : 20 juil. 2017, 21:28Moi, non plus.
Je te disais, très simplement, qu'il fait aussi l'équivalent des dépôts en PPA pour ubuntu, pour le même propos ; c'est le même gars. :p

Ok, compris!
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Salut,
Je viens de mettre le wiki à jour:

Image
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1343
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

Je viens de mettre à jour la page NVidia_Optimus_Bumblebee...

Modification commande apt au lieu d'apt-get.
Ajout information erreur libGL.so <= par contre, si quelqu'un pouvait confirmer les infos retournées à ce propos, ce serait vraiment bien !
Ajout gestion Steam !
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid | Devuan Ceres
----
Ne réponds pas aux PM d'assistance
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Hello,

J'ai ajouté une nouvelle page: Installation_Debian_Stretch_avec_Debootstrap_et_chroot
Qui remplace cette page: Installation_wheezy_chroot_debootstrap devenue "obsolète"
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Hello,

Mise à jour du wiki de 1.29.1 à 1.30.0. Et le tripotée d''extension qui va avec...
Les logs de apache2 sont propres, pas de messages d'erreur.

Les images ne s'affichent plus chez moi... Vous avez ce problème ?
Bien entendu si vous voyez d'autres soucis, merci de les signaler.
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Répondre