collecte probléme suite à changement d'hébergeur

Fonctionnement du forum. Présentations.
Répondre
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 3748
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

Comme vous avez pu le lire,le forum et le wiki ont migré sur les serveur de Tux Family. J'ouvre ce fil afin de collecter les problèmes que vous pourriez constater sute à ce changement d'hébergeur (qui c'est traduit par quelques modifications car sur un serveur mutualisé, nous ne pouvons pas tout faire comme nous le souhaiterions).
Perso je constate depuis ce matin un problème d’affichage (taille des caractères sur les titres de fils de discussion). Constatez vous le même chose.
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Hello,
Effectivement y'a du bronx...
Je vais tâcher de regarder ça rapidement.
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

C'est réglé, non?
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 3748
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

le problème a disparu (tu me diras ce que tu as fait ?)
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Hello,
piratebab a écrit : 18 déc. 2018, 17:00le problème a disparu (tu me diras ce que tu as fait ?)

J'ai fait une modif de template pour que notre thème soit raccord avec prosilver (un theme phpbb) 3.2 dont il dépend.
Sauf que ça a provoqué quelques "régressions". Du bête css...

Il doit y en avoir encore d'autre. Si vous les remarquez dites le moi... J'en remarque autre en ce moment même qu'il faut que je corrige.
Je souhaite que tout soit propre et à jour avant de passer la main sur cette partie.
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 3748
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

autre problème: avec un MP non lu, l'icone orange se répète un grand nombre de fois sur plusieurs lignes.
L'icone blanc des messages lus est OK
Avatar du membre
Dunatotatos
Membre
Membre
Messages : 424
Enregistré le : 11 mai 2016, 20:56
Localisation : Arabie Saoudite
Status : Hors ligne

Dans le panneau de l'utilisateur, Page principale, la section "Annonce importante" contient un peu trop d'icônes de "pinned topic".
Never trust Windows output.
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Hello,

Je viens de voir ces deux problèmes.
Encore du css (j'adore... :013: ). Je m'en occupe cet après midi normalement.

Merci pour les retours, continuez!
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Ça devrait être bon.
Je passe sur le tchat maintenant.

Continuez de remonter les problèmes d'affichage s'il vous plaît! :023:
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 3748
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

Sur la page d’accueil, est ce normal que la colonne de gauche (titre des forums), et la colonne de droite (titre du dernier post et auteur) ai des polices très différentes ?
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

piratebab a écrit : 19 déc. 2018, 16:41Sur la page d’accueil, est ce normal que la colonne de gauche (titre des forums), et la colonne de droite (titre du dernier post et auteur) ai des polices très différentes ?

Pas vraiment... Mais j'ai pas eu le temps de regarder ça.
C'est du css, pas compliqué à régler, mais c'est pas "naturel" pour moi...
Je regarderais.
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Pas de problème de police sur la version mobile en tout cas.
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

piratebab a écrit : 19 déc. 2018, 16:41Sur la page d’accueil, est ce normal que la colonne de gauche (titre des forums), et la colonne de droite (titre du dernier post et auteur) ai des polices très différentes ?

Je crois que c'est réglé...
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 3748
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

C'est effectivement réglé en page d’accueil, mais le probléme persiste lorsqu'on ouvre un forum
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

piratebab a écrit : 20 déc. 2018, 14:42C'est effectivement réglé en page d’accueil, mais le probléme persiste lorsqu'on ouvre un forum

Je ne vois pas, tu veut bien prendre une capture et me dire ou tu trouve que c'est pas beau.
Il me reste demain, après je suis absent 2 semaines. Connecté mais pas de moyen de faire du code avant début janvier...
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

Salut,
Pour info je vais refaire le thème complètement début 2019.
Je vais tâcher de refaire le fofo à l'identique, mais à partir un thème propre (Le notre est trop bricolé - il y a trois ans je n'avais pas le temps ni l'expérience ni l'envie - et il est compliqué à maintenir).
Il y aura certainement quelques trucs légèrement différent du thème actuel, mais dans l'ensemble vous ne serez pas dépaysé.
Au final vous aurez un thème propre et commenté, ce sera bien plus simple dans le temps à maintenir.
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
piratebab
Site Admin
Site Admin
Messages : 3748
Enregistré le : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors ligne

Je n'arrive plus à faire de copie d'écran avec festival. Je retente plus tard
Avatar du membre
lol
Site Admin
Site Admin
Messages : 3474
Enregistré le : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors ligne

piratebab a écrit : 23 déc. 2018, 22:15Je n'arrive plus à faire de copie d'écran avec festival. Je retente plus tard

Photo avec ton téléphone intelligent? :003:

Plus sérieusement je vous proposerais une version du thème basée sur Prosilver 3.2.4 (La dernière version) ou tout devrait être à peu près d'équerre... Bien sur ça prend un peu de temps le css, mais je vais y parvenir avant 2020... :wink:
Debian stable. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Avatar du membre
vohu
Membre
Membre
Messages : 455
Enregistré le : 16 avr. 2016, 12:02
Localisation : Strasbourg
Status : Hors ligne

Perso, je constate rien de choquant (depuis le mobile)
Avatar du membre
dezix
Modérateur
Modérateur
Messages : 1490
Enregistré le : 04 juin 2016, 14:50
Status : Hors ligne

Salut,

dans : Panneau de contrôle de l’utilisateur >> Général >> Favoris

la zone de gestion est remplie par des icons clochettes et cadenas
Debian stable - XFCE
Répondre