[OMV] UrBackup - problème d'installation Le sujet est résolu

Ubuntu ; Aptosid ; Knoppix ; etc.
Répondre
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1307
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

15 févr. 2018, 13:33

Bonjour, tlm...

Bien étant donné que j'ai mon petit serveur OMV à la maison, je cherche une solution aisée, si possible avec GUI, pour backuper des postes clients Sid, voire Stable.

Sur OMV, il y a le plugin pour installer UrBackup-Server, mais voilà il semble qu'il y ait un problème pour installer sqlite3 :

Code : Tout sélectionner

# apt install openmediavault-urbackup-server
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 openmediavault-urbackup-server : Depends: sqlite3 but it is not going to be installed
                                  Depends: urbackup-server but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
J'ai bien tenté l'installation de sqlite3, à part, mais ça semble compromis :

Code : Tout sélectionner

# apt install sqlite3
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 sqlite3 : Depends: libsqlite3-0 (= 3.8.7.1-1+deb8u2) but 3.16.2-3~bpo8+1 is to be installed
E: Unable to correct problems, you have held broken packages.
Une idée ?!
----

Quelle autre solution à envisager, toujours avec GUI - que cette dernière soit gtk, ou web, je m'en fous... ?
Le must serait d'avoir aussi un client OpenBSD - même si ce n'est pas grave, pour celui-ci, je sais me "débrouiller" ;)
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid
----
Ne réponds pas aux PM d'assistance
Avatar du membre
PengouinPdt
Contributeur
Contributeur
Messages : 1307
Enregistré le : 23 avr. 2016, 23:37
Localisation : 47/FR
Diaspora* : https://framasphere.org/u/hucste
Contact :
Status : Hors ligne

15 févr. 2018, 14:31

Un coup de "apt install -t jessie-backports openmediavault-urbackup-server" semble avoir résolu le problème d'installation.
Passons à la config ;)
PengouinPdt { le seul, le vrai } ~ " Libre as a Pengouin "
- DIY - Debian Sid
----
Ne réponds pas aux PM d'assistance
Répondre