Enable ssh.service

Ubuntu ; Aptosid ; Knoppix ; etc.
Message
Auteur
network-king
Membre
Membre
Messages : 165
Inscription : 09 nov. 2017, 11:23
Status : Hors-ligne

Enable ssh.service

#1 Messagepar network-king » 04 déc. 2017, 11:55

Salut,

J'ai une station fixe avec une fork debian et je n'arrive pas à faire démarrer automatique le service ssh: j'ai essayé toutes les solutions sauf celle qui consiste à aller foutre le nez dans dans l'init.d de ssh.

Une idée?

Merci

Avatar de l’utilisateur
lol
Site Admin
Site Admin
Messages : 2782
Inscription : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors-ligne

Re: Enable ssh.service

#2 Messagepar lol » 04 déc. 2017, 17:57

Salut,
Normalement c'est fait à l'installation: Tu installe ssh et il automatise le démarrage.
Sinon c'est: systemctl enable ssh
Debian SID. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Pas de support par message privé... Merci!

network-king
Membre
Membre
Messages : 165
Inscription : 09 nov. 2017, 11:23
Status : Hors-ligne

Re: Enable ssh.service

#3 Messagepar network-king » 04 déc. 2017, 18:14

C'est ce que j'ai fait une dixaine de fois et ca ne reste pas

Avatar de l’utilisateur
lol
Site Admin
Site Admin
Messages : 2782
Inscription : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors-ligne

Re: Enable ssh.service

#4 Messagepar lol » 05 déc. 2017, 05:45

OK,
Alors dis nous exactement ce que tu as fait ce sera plus simple et on gagnera du temps. Au jeux des devinettes on peut tourner en rond longtemps.
Donnes les commandes et leurs sorties.

Et j'avais pas vu: c'est quoi ce "fork" ?
Debian SID. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Pas de support par message privé... Merci!

network-king
Membre
Membre
Messages : 165
Inscription : 09 nov. 2017, 11:23
Status : Hors-ligne

Re: Enable ssh.service

#5 Messagepar network-king » 05 déc. 2017, 14:34

Code : Tout sélectionner

systemctl enable ssh
Celle ci-dessus

Et PureOS

Avatar de l’utilisateur
piratebab
Modérateur
Modérateur
Messages : 2583
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors-ligne

Re: Enable ssh.service

#6 Messagepar piratebab » 05 déc. 2017, 16:58

as tu regadé les logs de systemd ? Il devrait te dire pourquoi cette commande ne fonctionne pas.

Avatar de l’utilisateur
lol
Site Admin
Site Admin
Messages : 2782
Inscription : 04 avr. 2016, 12:11
Localisation : Madagascar
Contact :
Status : Hors-ligne

Re: Enable ssh.service

#7 Messagepar lol » 05 déc. 2017, 17:01

Salut,

1) PureOS n'est pas Debian, je déplace dans Autres "Linux" basées sur debian puisqu'il y a un forum adhoc.

2) Tu as une conception particulière de "j'ai essayé toutes les solutions":
network-king a écrit :

Code : Tout sélectionner

systemctl enable ssh
3) Si je demande la sortie des commandes ce n'est pas seulement pour faire une jolie phrase. Les mots on un sens.
lol a écrit :Donnes les commandes et leurs sorties.
Au minimum tu devrais avoir:

Code : Tout sélectionner

# systemctl enable ssh
Synchronizing state of ssh.service with SysV service script with /lib/systemd/systemd-sysv-install.
Executing: /lib/systemd/systemd-sysv-install enable ssh
Debian SID. XFCE.
C'est curieux chez les marins ce besoin de faire des phrases (Les tontons flingueurs).
Pas de support par message privé... Merci!


Revenir à « Autres "Linux" basées sur debian »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités